Как вычислить последовательность слева направо?

1- 1/2+1/3-1/4+1/5....1/9999-1/10000,

Составить блок схему и записать в кумире.

задан 22 Ноя '12 21:08

изменен 22 Ноя '12 22:32

%D0%A5%D1%8D%D1%88%D0%9A%D0%BE%D0%B4's gravatar image


5525

Что такое кумир?

(22 Ноя '12 21:10) danny_leonov
10|600 символов нужно символов осталось

Вопрос был закрыт. Причина - "Домашнее задание". Закрывший - ХэшКод 22 Ноя '12 22:32

0

alt text

алг сумма

нач цел I

вещ $%S$%

$%S:=0$%

нц для $%i$% от 1 до $%10000$%

$%S:=S+(-1)^{i+1}\cdot(1/i)$%

кц

вывод $%S$%

кон

ссылка

отвечен 22 Ноя '12 22:08

изменен 22 Ноя '12 22:16

Возведение в степень в Кумире - две звездочки, умножение - одна звездочка.

(22 Ноя '12 22:19) Anatoliy
10|600 символов нужно символов осталось
Если вы не нашли ответ, задайте вопрос.

Здравствуйте

Математика - это совместно редактируемый форум вопросов и ответов для начинающих и опытных математиков, с особенным акцентом на компьютерные науки.

Присоединяйтесь!

отмечен:

×36

задан
22 Ноя '12 21:08

показан
1079 раз

обновлен
22 Ноя '12 22:32

Отслеживать вопрос

по почте:

Зарегистрировавшись, вы сможете подписаться на любые обновления

по RSS:

Ответы

Ответы и Комментарии

Дизайн сайта/логотип © «Сеть Знаний». Контент распространяется под лицензией cc by-sa 3.0 с обязательным указанием авторства.
Рейтинг@Mail.ru